CustomTech Blog: NoMachine OpenSSL security vulnerability fix

Quick Contact

Friday, 11 April 2014

NoMachine OpenSSL security vulnerability fix

An OpenSSL vulnerability that was recently discovered which is documented here: https://www.nomachine.com/forums/forums/topic/openssl-security-vulnerability

A patched version of NoMachine software has been released: https://www.nomachine.com/forums/forums/topic/nomachine-version-4-2-19-now-available

Please follow the instructions in the advisory.